How do I get SS Pro to do a sweep?

edited December 1969 in SignalScope Pro
If I click on sweep, and turn the excitation signal on, I just get some annoying low frequency buzz that never stops.  Changing from Lin to Log just makes it sound different.

Comments

  • The length of the sweep (and periodic noise) in SignalScope Pro is tied to the FFT length used by the FFT analyzer. Increasing the number of spectral lines will increase the length of the sweep.
  • Thanks for that reply.  I am not sure I understand your answer, but in response to it I decreased the number of spectral lines to the minimum.  It still does the same thing.  It just makes a low buzzing sound.  It is nothing like a sweep at all and it goes on forever.  Nothing I can do changes it.
  • Try increasing the number of spectral lines to the maximum of 4800 (that will increase the length of the sweep to 9600 samples, which is 0.2 seconds). If you need more control over your sweeps, you might want to check out SignalSuite.
  • I have Signal Suite as per my previous post about the cost of upgrading.  Your solution worked.  I wasn't thinking that the longest sweep would be .2 secs.  That's quick.

    Thanks
Sign In or Register to comment.
© 2020 Faber Acoustical, LLC | Terms and Conditions | Privacy Policy

We use cookies and similar tracking technologies on our website. This enables us to enhance your experience, provide certain website features and functions, and to improve the services we offer. Learn more in our Privacy Policy.