Welcome, Guest. Please login or register.

Login with username, password and session length
 

News:



Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - rdatman

Pages: [1]
1
SignalScope / Re: Problems with Audio input selection
« on: October 29, 2007, 06:10:58 PM »
I have elimintaed the variability of output by confirming that the left and right channels going into the computer are completely equal in output at a given input.  (Certainly a .3-.5 db variability is not accounting for 3-5 db at the faber accoustic interface.)  what I need to know is that is there any way that the software could be misreading one of the two inputs by 3-5 db, not what is causing it if it's not caused by your software.

I dont know how much testing the software gets after it is designed, and how often specific models of powerbooks have anolmalies that might could bring about such an event.

E

Neumann KM184 mics (XLR) were used and a prootools 002rack interface unbalanced out stereo mini to rca adapter

2
SignalScope / Re: Problems with Audio input selection
« on: October 16, 2007, 09:11:05 AM »
Sorry it's taken me so long to get back to you.

No. I am certain that the microphones are not the issue.  Because I have checked these against each other numerous times in Protools and an actually checking their sensitivity using this scope program.

It sounds to me like there are two options, one, the powerbook is defective.

Two, the software has a glitch, you are unaware of. 

i need to find a way of accurately measuring the inputs using another application to check out the first issue.

3
SignalScope / Re: Problems with Audio input selection
« on: October 01, 2007, 04:05:50 PM »
I am running a G4 Powerbook 1.5GHz PPC, OSX 10.4.10

A couple of questions, I take it the powerbook only has a mono built in mic?  I ask because the scope acts like it has two discrete inputs when set to internal.  Also should I make any effort to change the input under the system control panel for sound?  or just through the program, like I have been doing. 

What I am using the program for is to read the commonalities in the relative sensitivity of microphones to group them into stereo pairs.  I set the scope to "both, FFT analyzer,  22050, 1054, Db autoscale, log, uniform,exponential, 10"  Under input I have "built in audio, line in, 44100,  stream one (pulldown inoperative), and 24 bit"

I hope that helps.

Eugene



4
SignalScope / Re: Problems with Audio input selection
« on: October 01, 2007, 08:37:54 AM »
Eugene,

There is no known problem with audio input selection in SignalScope. What external source are you trying to select?


I am selecting input from internal to line in.  When line in is selected it seems that there is a ghost signal from the internals bleeding through. 

Another anomaly that is present is that the program seems to drop the input voltage 5 db or so on one of the inputs when using the unit in stereo for microphone pairing purposes.  (the red plot is 5 db hotter than the green) but only when the input is selected as line in.  Weird.

Eugene

5
SignalScope / Problems with Audio input selection
« on: September 18, 2007, 04:46:53 PM »
Is there a known issue with the selection of the audio input source.  It appears that the signal is always registering something from the internal microphones even when selected to input the external source.  I have tried to do this both from the system sound control panel as well as the program module both simultaneously or separately.  
E

Pages: [1]