Welcome, Guest. Please login or register.

Login with username, password and session length
 

News:



Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - possum

Pages: [1]
1
IOScope / Block diagrams of I/O
« on: October 29, 2012, 08:00:27 AM »
Hi Faber,

In the hopes of better understanding how the I/O is routed through the iPhone headphone jack, do you have a block diagram of what is going on, including grounding ?

I'd like to avoid blowing up my headphone outputs again the next time I try to measure something.

Thanks,

possum

2
SignalScope Pro / .mat file export sample rate errors
« on: November 23, 2011, 10:07:12 AM »
Hi,

I've saved a series of .MAT files from the FFT analyzer using the default settings and when I look at the data in Matlab I get sample rate errors.

Here is what MATLAB reports for sample rate from 6 files I read in from SSPro;

 case4_top_10v.Parameters.SampleRate
ans =
       48000
>> case4_top_9v.Parameters.SampleRate
ans =
       44100
>> case4_top_8v.Parameters.SampleRate
ans =
       44100
>> case4_top_7v.Parameters.SampleRate
ans =
       44100
>> case4_top_6v.Parameters.SampleRate
ans =
       48000
>> case4_top_5v.Parameters.SampleRate
ans =
       44100

The data looks correct when I assume a 48kHz sample rate.  Any reason why the MATLAB export would report the incorrect sample rate when saving to the structure ?

If I can provide more info please advise.

SignalScopePro, iPod Touch 4G, iOS 5.0.1 (9A405), Matlab 7.11.0 (R2010b), WinXP.

Thanks

possum

3
SignalSuite / SignalSuite and iOS4
« on: June 23, 2010, 06:50:35 AM »
Anyone else having trouble getting SignalSuite running under iOS4 ?

I upgraded my iPhone GS last night and this morning SignalSuite wouldn't run.
It would show the start screen for 20 seconds then bounce back to the desktop.

SoundMeter and SignalScope seem to run just fine under iOS4.

Possum

Pages: [1]