Welcome, Guest. Please login or register.

Login with username, password and session length
 

News:



Author Topic: why doesn't my Digi 002 show as an input device?!  (Read 8945 times)

0 Members and 1 Guest are viewing this topic.

kodyjones

  • Newbie
  • *
  • Posts: 2
    • View Profile
why doesn't my Digi 002 show as an input device?!
« on: January 03, 2008, 03:07:49 PM »
Hi all,

I would like to use signal scope pro with my digi 002, and not the built-in options (mic/line) on my MacBook Pro. The thing is, it doesn't appear as an option. Actually, whilst writing this, a thought occours, is it because I'm using it with the demo and not the full version, as I'm still trying it out and haven't bought it yet?

In other words, is this one of the features that's disables in demo mode?

Just to state the obvious, the 002 is my default device, as determined in th os

Any help greatly appreciated!

Kody

FaberAST

  • Administrator
  • Sr. Member
  • *****
  • Posts: 318
    • View Profile
    • www.FaberAcoustical.com
Re: why doesn't my Digi 002 show as an input device?!
« Reply #1 on: January 03, 2008, 05:03:35 PM »
Kody,

I believe Digidesign's Core Audio driver only allows one app to use the Digi 002 at a time. You might want to check to see if you are using the Digi 002 in another app. A few months ago someone else reported that the Digi 002 only showed up in the SignalScope device menu when ProTools LE was not running.

Ben


kodyjones

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: why doesn't my Digi 002 show as an input device?!
« Reply #2 on: January 05, 2008, 08:05:19 AM »
Ah, dammit, yep, that's the answer. Shame as that's really what I wanted it for, analysis/experimentation within PT. Ah well, guess I'll have to look for a plug-in instead.

Thanks a lot anyway,

Greg