Welcome, Guest. Please login or register.

Login with username, password and session length
 

News:



Author Topic: MicW i436 calibration with updated I/O config iPhone Se/ipad  (Read 245 times)

0 Members and 1 Guest are viewing this topic.

MartijnVeulemans

  • Newbie
  • *
  • Posts: 1
    • View Profile
MicW i436 calibration with updated I/O config iPhone Se/ipad
« on: March 22, 2018, 02:34:43 AM »
Hi, since I got an updated I/O config on the soundmeter Pro I did not manage to calibrate it with the Volt settings of the MicW. Following the blog and also MicW's guideline's I encounter a change of settings, Device settings are no longer in V, but in FS or Pa! (what means FS?)
By selecting Pascale as device settings and under input channels (all channels to Pa)/calibrate, I only can set the input sensitivity to Pa/Fs. If I insert the mV settings I get the strangest readings compared to other SL meters.
What is the workaround, how do I set my 5.7mV/Pa correctly?
This occurred also on the iPad, which worked correctly before I/O update.

Thank you,
Best,
Martijn

FaberAST

  • Administrator
  • Sr. Member
  • *****
  • Posts: 315
    • View Profile
    • www.FaberAcoustical.com
Re: MicW i436 calibration with updated I/O config iPhone Se/ipad
« Reply #1 on: March 22, 2018, 06:45:52 PM »
Hello Martijn,

Which MicW model are you using? Which version of SoundMeter?

If you are not seeing the option to select between FS and V for the device, that suggests that your MicW is either not connected properly, or that you have the built-in mic selected as the current input device. (FS stands for Full Scale, which is the maximum digital value that can be represented by the input hardware.)

If you think it will help, you are welcome to attach or send screenshots that illustrate the problem you are experiencing.

Best regards,

Ben Faber